Jump to content

Manta Starting Problems


Recommended Posts


Having starting problems with my Manta...some background...

Its a 1900SR 72 A-series, but has been fitted with fuel injection

from a 2.2 Rekord at some point in its life (at least 10 years ago).

I believe this to be LE-Jetronic injection (yellow injectors).

I've had her for a few months, and it has run perfectly...

...but the last 3 or 4 times I've had her out, when starting first,

it would start straight away, but only run or 2 or 3 cylinders for

a minute or 2. After that, it would clear, and she'd run fine.

Except last night it did the same thing, but didn't clear, eventually

just died. Now she'll almost start, or start but run very, very rough

for a few seconds, and die again.

The plugs smell strongly of fuel, and they're quite black (they're new

plugs, less than 100 miles). Taking a plug out at a time and cranking,

I can see that each plug is sparking OK. (I changed back to the old plugs

I had changed out anyway, which were a nice 'biscuit' colour, but these

ended up the same black after a few attempts at starting.)

So it seems like there is spark, and there is some fuel...but no go...any

suggestions? Fuel pressure too low - blocked filter etc?

Mixture too rich - what might have failed that would cause this?

Any one of a million other things...?

All suggestions gratefully received!


Link to comment
Share on other sites

I doubt fuel pressure is the culprit, it'll either be weak spark or lack of air (which is then too much fuel)

I would say have a look at the air bypass/ idle control valve.

If its the same as the gt/e injection system it is mounted on top of the thermostat housing.

These have a habit of stopping working <_<

At startup the fifth injector in the back of the inlet manifold fires, if there's a problem with the airflow the extra fuel from this might be drowning the plugs.

Other thing is do you have a spare coil that you could try, just incase its getting tierd

plus have a good look at the dizzy cap and rotor arm, bit of build up here can reduce the spark power

Link to comment
Share on other sites

Thanks for the tips...I think the gt/e has 'L', but its pretty much the same as 'LE' as far as I can see.

You're probably right, that its getting flooded...will try to check the air bypass in case its stuffed or something.

I thought the 5th injector only fires at really low temps, less than 10 deg C or something? Easy enough to screw

it out and see if its squirting anyway I guess...

Don't have a spare coil, in fact didn't get any spares with her at all...might be time to buy a few bits n'pieces...

Will have another look at her tonight.

Link to comment
Share on other sites

Weeping injectors would explain why it happens at startup, after she's been left for a while alright...Hmmm...

In any case I started with the air bypass valve. Took the hoses off, and used a light and a mirror, and with

the engine cold it is open a bit. I have no idea how open it should be though...

Thought that it was OK once it was open a bit, so connected its hoses again.

Disconnected 5th injector to make sure it wasn't turfing in a load of fuel, but still the same problem with start/idle.

Next disconnected the air bypass hose at the manifold and started the engine. Hey presto she started fine, and revd

herself cleanly all the way to 3k rpm, running perfectly cleanly. Connected the bypass valve hose again, and she died.

Repeated this a couple of times.

So...I take from this that the problem isn't on the coil/dissy/plug lead side, since she does run cleanly.

It also looks like for sure its a mixture problem at start/cold idle. I can't figure out why the engine idles at 3k with

the bypass line disconnected though? OK, its getting more air, but since the airflow meter isn't opening, how

are the injectors knowing to add enough fuel to run at the high rpm? I presume even with extra air there isn't

enough fuel put in in idle condition to run steadily at 3k? Didn't run her like this for very long, in case I had a very

weak mixture which was about to melt everything...

Is it a straightforward 'change the bypass valve'...or is there some other way of checking it? Anyone know how it

works, I guess it is some sort of heater that closes off a valve after a while. Anyone know how open it should be

at cold?

Thanks in advance...


Link to comment
Share on other sites

hi there.. worth also checking the water temp sensor on the therm housing. if its a correct 2.2 system the two terminals on it are for two seperate sensors in one unit commoned to earth.one will go to the ecu,other will go to idle speed control unit.if its a gte type sensor the two terminals are each end of just one element. either way check for resistance,bad contacts or substitute another sensor.this is what controls amount of fuel needed along with the feedback from the air flow meter

Link to comment
Share on other sites

Hi, thanks for the help...

Sorry if this should be blindingly obvious, but what do you mean by idle speed control unit? Where is that?

My air bypass valve shows 46 ohms, I've read somewhere that this should be 30ohms for a Jetronic L unit.

I don't know if an 'LE' should also be 30ohms? Anyone care to measure ohms on a known correctly functioning unit?!

Even when cold, I can only see a small 'triangle' open in the bypass valve...should this be fully open, should the whole

'barrell' be visible?

Will have a look at the temp sensor resistances tomorrow or at the weekend.

Link to comment
Share on other sites

hi there. you mentioned that you had the injection system fitted from a 2.2 rekord(same as carlton)the 2.2 system only came out in 85 & had a variable stepper motor type valve to control idle speed.it also didnt have an auxiliary air valve or a 5th injector.it sounds more like you have an early l jetronic system.(ceramic resistor block in line with electric feed to injectors)or an le as on 83 on manta gte. please forgive me if im wrong as some variation was available in different countries/spec etc... i would still check temp sensor thou. join the two leads together to fool the ecu into thinking the engine is hot.

Link to comment
Share on other sites

Thanks for taking the time to help!

ooops..seems like I don't have the injection from a 2.2 Rekord then! Thats what the guy told me, and I know nothing about Rekords..!I'm pretty sure it is an LE system though, it has yellow injectors, and 5 pins on the airflow sensor...think 'L' had grey injectors and 7 pins?

Update on what I tried tonight...

With engine cold I..

..Cleaned up fouled plugs

..measured 36 ohms at thermoswitch

..measured 230Kohms(!) at temp sensor

..removed cold start injector

..started engine, cold start injector fired for 2 or 3 seconds then stopped. Engine just almost started. Cranked again, engine didn't start, but cold start valve didn't fire this time. Screwed cold start valve back in, cranked engine, and she started. Quite rough,with a very low idle speed, but she managed to stay going. Seemed like it was on 3 cylinders some of the time. As the engine got hotter the idle speed went up, and idle improved.

(Now measured 74ohms at thermoswitch, and 1.6Kohm at temp sensor.)

Allowed her to idle another while, car ran cleanly, took it for a drive, no problems.

So its certainly a cold start mixture problem.

What I think happened is that at first, with the cold start valve removed, she didn't start becuase it was too lean, as there was a great big opening in the intake manifold, and there was no extra cold-start fuel. Then, it seems like the cold start valve wasn't firing any more (thermo switch up to temp?), so once I re-installed the injector, she was effectively starting from cold, but without any 'help' from the cold start valve. This left the mixture slightly leaner, and so she started...sound possible??

I'm still at a loss as to why this might be happening. My resistance measurements on the thermoswitch weren't what I was expecting, but the cold start injector seems to be operating correctly, so I guess its OK...

Somehow I still think its the air bypass valve not letting enough air in when cold. What else would cause the mixture to be too rich, only on cold start up..? If the fuel pressure regulator was duff, could it cause the fuel pressure to be too high at start/idle...causing too rich problem??

Link to comment
Share on other sites

the fuel pressure regulator maintains a set pressure wether the engine is hot or cold .they have a diapragm inside which if split would allow fuel out of its small vacuum hose directly into the inlet manifold pumped by the fuel pump.worth pulling off this little hose & checking.(it should have no fuel in it at all!).otherwise have you tried joining the two wires together on the temp sensor plug yet ?..

Link to comment
Share on other sites

Folks, would anyone be kind enough to take a picture down the barrell of a known good air bypass valve when cold?

Tonight I made up some resistor leads, so that I could mimic a cold and hot engine. I made them up to the same resistances

that I had measured at the temp sensor under different engine temps.

'Cold' resistor in instead of temp sensor...car is lumpy and idles very poorly.

'Hot' resistor in instead of temp sensor...car idles and revs perfectly.

With cold resistor in, she seems to be putting in too much fuel for the air available. I want to try a new bypass valve, but I'd love to

see how open they should be when cold. I've only seen mine, which is open a little when cold, so I've no reference point...


Link to comment
Share on other sites

Injection temperature sensor should be about 2.5k Ohms when cold, not 230k (you sure you got the scale right?). If it really is 230k then it will think you're starting it in the Arctic and dump fuel into the engine as hard as it can. That might make it too rich to run when starting. A bit like leaving the temp sensor plug off the sensor and trying to start it that way.

Temp sensor should be around 200-300 ohms when fully hot.

I had a similar fault to you, though, when I just had a bad earth on the ignition system. It got bad enough to stop the car running the other day and that's when I found the problem. The ignition on my car earths through one of the coil self-tappers and over time the hole had become larger as it's just the sheet metal of the inner wing it's screwed into, so the screw wasn't really holding tight and I ended up with a bad earth. I put a speed nut on the wheel well side and just tightened the screw hard down and my starting / 3 cylinder running problems disappeared.

Oh, and the way to tell if you have an LE Jet on a CIH is yellow injectors. Grey injectors = L Jet. The 2.2 injection has an idle stabiliser and no 5th injector and is really "LE-2". The Manta has LE with a blue 5th injector and no idle stabiliser.



Link to comment
Share on other sites

Thanks CalCol. Yes, when you put it like that, it does sound likes its the temp sensor alright.

I've looked at the Bosch datasheet for the sensor, and it states 2.28 to 2.72 kohms at 20 deg C.

So my 230k ohm resistance certainly means something is wrong!

Link to comment
Share on other sites

Quick thing to try would be to pull the plug off the sensor, put a 2k2 resistor across the plug terminals and try starting it. Assuming you have a 2k2 resistor, of course... :-)

That only works with the Manta LE Jet. On the LE2 (2.2) system it's a double sensor so you'd need two 2k2 resistors to ground instead.



Edited by CalCol
Link to comment
Share on other sites

  • 2 weeks later...

Just a quick update, in case anyone encounters a similar problem...I put a new coolant temp sensor on, and the car now starts and idles perfectly, so it looks like that was the problem all along.

Thanks to all who took the time to help!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...