Jump to content

My Gte Coupe (Barn Find)


Recommended Posts

Not too much been happening over the Christmas break.........

This is one on my new 15" wheels - just refurbished

2efnjfk.jpg

I could only get 4 wheels, so cleaned up one of the old wheels to use as a spare. Before & after.......

vn0ze0.jpg

mt00ax.jpg

And here it is fitted. It's amazing the difference some 'wonder wheels' & 'tyre shine' makes (& 1 hour!)

21eakgl.jpg

Link to post
Share on other sites
  • 4 weeks later...
  • Replies 131
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

So here are a few up to date pictures (and a couple finding the faults above!)......... The blue pump was a ebay purchase. Thinking this was the problem I fitted a brand new Bosch unit, all £115

Spent a few hours in the garage tonight. Decided to tackle the non working petrol gauge. Previous investigation confirmed the gauge was fine, it was the sender unit was knackered. With the car lying a

Where did you get the new headlamps? did they come with the 3 threaded bars coming out of the back of the light for mounting them? Thanks

The original Philips radio cassette was knakered and I struggled to get another but managed to pick up this one from a similar era

25znuat.jpg

Shiny new Valeo headlamps.....lovely!!

29d94rn.jpg

They work too!!

34jelqq.jpg

It's nice to add some of the finishing touches;

Front mudflaps

969pwp.jpg

and rear

2w2he6x.jpg

Picked up a set of Yokohama Prada tyres for the new (re-conditioned) wheels - Lovely tread pattern

24y5wea.jpg

Nice combination, think they'll great on the car

x6msd1.jpg

The Opel dustcaps finish it off!

raamx2.jpg

I preperation for refitting the bonnet, the catch needed a freshen-up

zkqosl.jpg

Next jobs.....

Fit bonnet & and tray between the front panel & radiator

Fit wheels & tyres

Sort the 2000rpm tick-over

Fit decals

Valet, MOT, Tax !!!!

Edited by GMC
Link to post
Share on other sites
  • 2 weeks later...

Managed to sort the 2000rpm tick-over problem. As suspected it was the idle control valve. 30min swapping it over and I've now got a steady 900rpm. Result!!

Time to fit the bonnet....get it off the garage floor for the first time in 2 years!

aw6dz8.jpg

244ut0k.jpg

Screen washers hooked up too

10mtxn7.jpg

vmy634.jpg

I made this blanking panel up out of lightweight alluminium. It bridges the gap from the front of the radiator to the bonnet slam panel. The original was a crappy compressed cardboard cover.....no place for it on this car!!

2r7snkl.jpg

While under the bonnet, I gave it a good clean. Although fully painted, its amazing the dirt and grime it picks up

202ywo.jpg

Despite being nearly finished, it was unfortunately inevitable that some damage would occur during the build. This one was down to my stupidity.......squeezing past a pile of wheels & tyres carrying a 5 gallon gerry can of petrol.Yip, I scraped the car :(

ev0y2t.jpg

And this one was bad luck.....a bicycle padlock (the heavy duty D shaped type used to secure a bike to a post or fence) fell of a shelf and bounced off the car leaving two dents. It's hard to see in the picture, but I've circled where they are. My compressor started up and must have caused a slight vibration causing the padlock to drop off the shelf despite having been sat there for 2 years! I was gutted!

1q4y0n.jpg

Once MOT'd it'll go back to the paintshop for repair & repainting.

Edited by GMC
Link to post
Share on other sites
  • 1 month later...

Looks good mate, hate that damage thing, same happened to me on the final build of my kadett, was sitting all nicely sprayed up and the compressor started up and bounced the wheel gun off the bench right into the front wing. A few weeks later I started the Super Sere heater and someone phoned me whilst I was moving it round the garage. I left it too close to the sill for 5 mins - result a nice little bubble in the paint!

Promised I'd get it all sorted once the car was out but I've managed to accept it now as just being character!

These things are sent to test us!

Link to post
Share on other sites
  • 4 months later...

Ok, it's been a few months, so whats been happening......

It's 1st run uncovered a major oil leak from the flywheel oil seal. After removing the box 3 times and replacing the crankshaft oil seal (each time) and also removing the section of the block below the crankshaft seal, I eventually discovered the problem! There was a wear groove on the crankshaft where the seal rubs against it. Subsequent investigations have made me realise this is common on higher mileage engines.

Without a replacement crank, I got an original seal from Vauxhall (with the metal sides), machined 2mm of it which means the seal sits 2mm further into the recess......hey presto, oil leak fixed!!

It's now taxed, MOT and re-visited then paintshop to get the 2 rear quarters fixed & repainted.

I also experienced a few running problems which I traced to fuel pressure. With the engine lying around for almost 10 years it looks like the pressure regulator diaphragm weakened. It took a while to trace the problem because at tickover, the fuel pressure was bang on at 2.5bar, but once driving the pressure could not be maintained and dropped to 1.25bar. After about 6 weeks of changing fuel pumps, installing the larger bore fuel pipe (10mm flow as opposed to 8mm) & re-wiring the fuel pump plus various other fault finding jobs, I eventually replaced the pressure regulator. That cured the problem!! I still can't understand why the problem only occured when driving, especially when the system works on a 'flow/return constant pressure' basis.

Not to worry, but it's running a treat now!

Edited by GMC
Link to post
Share on other sites

So here are a few up to date pictures (and a couple finding the faults above!).........

The blue pump was a ebay purchase. Thinking this was the problem I fitted a brand new Bosch unit, all £115 of it!!

29glr45.jpg

Thinking the problem was maybe in the tank, I even ran the car off a jerry can in the passenger side. Not the safest I know, but it proved a point........the fuel tank wasn't the problem! Shortly after this I eventually found the pressure regulator was the problem.

15q68w9.jpg

4g12pt.jpg

So here it was at the weekend, I had my i240 livery fitted. Why i240, well I love the sticker design & it's clearly not a 400. I love it!! I removed the door handle & locks to allow proper fixing

2cehy6e.jpg

288bhqc.jpg

20tms8l.jpg

3478yvc.jpg

I never get bored of looking at this........

ji0xmb.jpg

Next, a full valet, change the wheels (to the ones a earlier on this page) and a few odds and ends.

I'd say it's now 99% complete......don't think it'll ever get to 100%, there's always wee jobs to do.

More pictures coming soon!

Edited by GMC
  • Like 1
Link to post
Share on other sites

Spent a few hours in the garage tonight. Decided to tackle the non working petrol gauge. Previous investigation confirmed the gauge was fine, it was the sender unit was knackered. With the car lying around for approx 20 years moisture had got into the tank and basically rusted the sender unit away - there was no way back. I've been keeping an eye out for one for a year or so, but not even seen one for sale.

With nothing to loose I decided to buy any one and try to adapt it. A visit to ebay and £1.79 lighter I was the proud owner of a Mini Metro sender unit - brand new!!

Here's the new Metro unit beside the knackered Manta one

2ikykh.jpg

Next I removed the printed circuit board from the Metro sender and modified the wiring

2nq7h2o.jpg

I then cut off the Metro arm & float and connected it to the Manta float using a stripped piece of connector block

w2289f.jpg

2ronzlz.jpg

Completed the wiring (this is the fixed earth between the Metro sender unit & the Manta mounting frame

2v34p7c.jpg

Next was to determine how much fuel was in the the tank. Back to basics here - I tied a bolt onto the end of a piece of string and lowered it into the tank a wee bit at a time, withdrawing it each time to see if it was touching the fuel. This confirmed there was just under half a tank.

wmnvr4.jpg

The next bit was trial and error. I'd to put a bend on the float arm and fit the sender unit to calibrate the gauge. 45min later and after 3 adjustments it was ready to fit

2cy5g0x.jpg

Hey Presto!

2dr99uq.jpg

Well worth £1.79 and an evenings work!!

Who'd have thought a Metro part would make its way onto a Manta!!

Edited by GMC
  • Like 1
Link to post
Share on other sites

Yes, had that problem also previously. I flattened the two contact faces with a small flat file, this gives the screws a larger contact face and allows the screws to be tighter.

I've tried to cover all bases with this one.

Cheers for the comment.

Link to post
Share on other sites
it looks the mutts nuts:-). they did do a narrow bodied 400 but not a 240, they never did a i240 hatch either:-))

mick there was a narrow bodied 240 A678 LDH was the first uk i240 never had a kit fitted but had rothmans decals.Europe also had narrow spec.Talked to people at S.T CARS said they converted a customers GTE hatch to i240 spec but never received details on this.Wonder where it is?

Link to post
Share on other sites

Where did you get the new headlamps? did they come with the 3 threaded bars coming out of the back of the light for mounting them?

Thanks

good question, the head lamps are easy to get its the lamp holder with adjusters that's the hard bit to get

Link to post
Share on other sites

Hi there,

Truth be told, I've cheated with the headlamps. I was lucky enough to win a set of brand new lamps & surrounds from ebay about 6 years ago but there was no adjusters. When the car was MOT, the tester was good enough to allow me to fit the headlamps on the test ramp and align them using the alignment machine. I then ran a bead of silicon around the back of the headlamp and basically pushed them into place and made the fine adjustments using the alignment tester again.

I'd organised the MOT for the last of the night which allowed me to leave the car parked on the ramp overnight to allow the silicon to dry. 3 months later they are still perfectly aligned!

Cheeky, but works a treat!

  • Like 1
Link to post
Share on other sites
  • 3 weeks later...

Well, what can I say..........it's finished!!!!

2h7lxer.jpg

258tno3.jpg

15dmhr5.jpg

5b89di.jpg

161xc07.jpg

rku1l0.jpg

28qzyvm.jpg

ifalxt.jpg

2vvovet.jpg

2r1zodi.jpg

szwy1x.jpg

Hope you like it!!!!!

I've still one or two wee jobs to do, but lets be honest, a project like this is never 100%. Lets just say it's 99% complete!!

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.


×
×
  • Create New...