Jump to content

A Series Fitted With 2.0 Cih Off Manta B -- Starting Problems Help


Recommended Posts

Hi guys help is needed!

I have run my A series on this 2.0 litre engine for some time. It was running fine. Then I decided to stick my hand in there and now I can't get it to start..

I am running a 2.0 litre CIH off a GTE fitted with a webber carburettor (bought new) jetted for the 2.0s Ascona/manta, electronic ignition kit (the thing that fits inside the distributor), have new distributor cap, new HT leads, new coil, new NGK iridium spark plugs (were expensive and for the carburetted B manta), electronic fuel pump, new inline fuel filter and new battery.

The car has been sitting for over 6 months now. I have attempted to pour petrol down the carburettor but it only made things worse (splutter and puffs / coughing/backfire from the carb).. hence I took out the carb, cleaned it and refitted..

I have a sneaky suspicion that I might have mixed the leads going to the distributor cap (although I followed the markings on the previous cap but I don't know what else to think now) - how do I tell which lead goes to no1 cylinder with the electronic ignition kit fitted? I assume the firing order is 1-3-4-2 (clockwise on the dissy cap)

The petrol tank is empty and I've poured 5litres worth of petrol with a bit of reddex..no luck...

I also took the inlet pipe on the electronic pump and stuck it into a full petrol can (i.e bypassing the tank) to get a more direct fuel supply. I tried to fire up and nothing.. there is plenty of fuel squirting on the other end of the fuel pump..

the engine turns slowly and there are puffs of smoke from inside the carb as I try to fire up..

battery posts are free from crud/rust, earthing points are all good..

I am lost.. is there anybody in Scotland that I can call upon to come and offer a helping hand?


Thomas, Aberdeen

Link to comment
Share on other sites

a few after thoughts..

I haven't removed/reinstalled the distributor itself.. only changed the cap

the new coil I've fitted is on its own.. i.e not ballasted..the previous coil work fine, it was different make but still no separate ballast resistor and it worked fine..

when I turn ignition on there is a loud clicking noise from the petrol pump (I assume that is normal) that shows there's plenty of current going through

I know I can loosen the distributor shaft on its bolt and turn it a little clockwise and anticlockwise to see if it will make a difference but if it was working fine before and I haven't touched that (i.e moved it around the TDC) why would I need to do/adjust?

Link to comment
Share on other sites

The rotor arm may not be located properly on the peg on the top of the dissy shaft or the carbon brush that transfers the voltage from the centre electrode in the cap to the rotor arm may have got lost. The rotor arm will point towards the HT lead going to number 1 plug when the engine is at top dead centre , this is checked when the notch on the bottom pulley is in line with the mark on the timing cover. If the rotor points to number 1 HT lead on TDC then 180 degrees from that is the lead for plug 4 . if this still does not get it going swap the leads for number 3 and 2 to reverse the rotation. good luck.

Link to comment
Share on other sites

As above but, when the groove in the front pulley lines up with the pointer you could be on number one or four on tdc firing, whip number 1 plug out and put your finger over the plug hole, as you turn the engine over with a spanner on the front pulley you will notice pressure passing your finger as number 1 comes to tdc, align the groove and pointer and thats number one firing, set the lead corresponding to number one rotor arm to number 1 cylinder then follow 1342, do the above with the dizzy cap off and you will see what way the rotor turns. Charge the battery as some electronic systems won't work below 9 volts if it's slow cranking then you could be losing voltage too much, ie-duff battery, if your getting popping back through the carb then i tend to think leads personally as its all there but in the wrong place. Sorry to go on but a lot of words for a small check up.

I run a 2.0s with weber and after market electronic ignition no probs at all, hope that help some, cheers

Link to comment
Share on other sites

Hi. Well its pretty simple to figure the problem out when the engine is carburetted. :thumbup

It is either a fuel problem, or a ignition problem. Regarding fuel you have controlled your fuel pump and it works. When you try to start the engine you should try to take out one spark plug and see if it is wet (with gasoline). If it is, your carb is working.

Then it is a ignition related issue.

First of all check if there is a good spark. The spark should be bright white or blue, if it is orange the spark is not strong, and you should check your wires and your coil.

If there is no spark try taking the wire for the plug you are testing and mount it in the middle of the dizzy. If there then is a spark, the problem will be with either the dizzy or the rotor. Check clearence.

If there is a good spark when testing your timing is off. Here is how you set up your ignition.

remove your dizzy cap.

On the rear of the engine right beside the starter engine there´s a hole where you can see your flywheel. Turn the engine with a wrench until a small shiny bearingball comes to show (it looks like its glued or stamped into the flywheel). When the ball is by the pointer mounted in the hole your engine will be in DTC.

Look at your distributor. The rotor need to point directly at a small mark on the edge of the top of the dizzy. (looks like a mark made by a chissel or similar). If it does not point directly at this mark, rotate the dizzy until the mark is directly in the middle of the rotor arm.

Mount the cap again, and mount the wires. The wires should be mounted so that cyl 1 is where the rotor was pointing. Then you mount the wires 1342. Tighten the dizzy and start the engine. If it still doesn´t start, as stated above sometimes you need to cross the cables, so that the ignition will be 4213 instead. You simple cross over the wires.

When the engine starts the iddle will propably be a little high. Wait for the engine to get operating temperature. Then shut off the engine and loosen the dizzy again (so you can turn it). Start the engine and let it settle. Then you turn the dizzy clockwise until you hit 900rpm. You will also hear a very distinct plopping from the exhaust when it is right. This is due to the CiH construction. Nothing sounds like a CIH :)

That should be it and good luck mate :thumbup

Link to comment
Share on other sites

  • 2 weeks later...

Monzta you are a star..

I will try the above tomorrow.. is it possible to damage the ignition coil by leaving it fixed to the body (i.e not removing it from where it sits and from its earth) when welding the body?.. I don't mean welding a bit.. but doing lots of welding (not immediately near it but on the body)..can the heat buildup in the body/chassis kill a coil?

the crossing of the wires as you said, just to be sure, means that after I've found TDC which should point to number 1 cylinder (i.e plug closest to the radiator) I should connect that point on the cap with the 4th plug (i.e the one furthest) and then follow 4213 clockwise?

thanks again, your post was very useful

Link to comment
Share on other sites

Thanx just glad to help mate :)

If you use electronic ignition the ignition module can get roasted if you dont disconnect battery earth. But then you should have no spark. And it is correct with the wire crossing. Sometimes you need to start with cyl 4 and that i cant explain... maybe its possible to mount the flywheel for theese settings. To check there is also a mark on the front crank pulley :) hope you get it sorted mate :)

Link to comment
Share on other sites

  • 2 weeks later...

bugger, still no joy.. I've replaced the fuel pump with a new better one, coil, charged the battery, poured fresh petrol in (the tank was very close to empty) - hope there is no water condensation etc in the tank - have replaced the plug leads and the plugs.. still not starting.. i've also noticed the plugs aren't getting wet with petrol after several attempts to start.. the carburettor was working fine before, I have taken it out and cleaned it with methylene chloride/carb cleaner spray.. but have used a slightly thicker base plate made from reinforced cork material..

I have tried the different combinations of firing order.. last I will try is to replace I think the electronic ignition kit with condenser/points and see if that has any effect.

I also noticed that by turning the engine by hand with the spanner it turns ok until a point when it becomes really hard to turn and have to force it a lot..I have removed the spark plugs when I am turning the engine but it is still hard to turn..should it be this hard??

is anyone up in Aberdeen anytime in the new year to come and give a helping hand??

thanks in advance

Link to comment
Share on other sites

If you've taken the spark plugs out and it is difficult to turn past a certain point then it is possible the timing chain may have jumped a tooth, put a chalk mark on the pulley and see if it is tight at the same point each time you turn it ,can you do a compression test on it?

Link to comment
Share on other sites

What happens if you pour a shot of gasoline into the carb (no airfilter) directly, will it then start ?

Most carburettors has a shut-off valve that is controlled by the floater. Its also called a needle valve. Theese can get stuck in open or most likely in your situation closed position. If they do the carburettor will not take in any fuel.

A check worth perhaps?

Link to comment
Share on other sites

still no luck.. how do you get this needle valve 'unstuck'? or

I noticed there's slight play in the centre distributor shaft after removing the rotor (should the shaft have little freeplay up and down and left and right)?

I've removed the distributor from its seating, cleaned it and refitted it..

I've replaced the electronic ignition module with another one (I'm fastly breaking the bank)..

what the heck is the manta's problem?? plugs, leads, dissy cap, el ignition module, coil, fuel pump, battery are new.. I found TDC and played with the ignition sequence '1342' '4213' '1432' ...nothing...

the spark (arc) caused when I hold the lead with its plug (no 1 cylinder) close to the engine block and turning the ignition key is orangy and doesn't look blue and powerful.. why on earth when all components are new? :blink:

I will buy a compression tester and do a compression test and see..

I bet my dissy is goosed or the carburettor is jammed..


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...