Jump to content
Sign in to follow this  
scottboyd

Lower wishbone poly bush difficulties

Recommended Posts

Hi folks,

I got full front suspension / cross-member from the excellent Mr Carlos, I'm rebuilding it while my E-reg B coupe is away for welding. I'm really struggling with the poly-bushes.

The ones I got are from Strongflex and they list two different for the front and rear:

Front: http://www.strongflexuk.co.uk/front-lower-wishbone-front-bush-sport.html#.W5TEPvl9iM8

Rear: http://www.strongflexuk.co.uk/front-lower-wishbone-rear-bush-sport-1311.html#.W5TEdPl9iM8

Btw, I'm not looking for super-hardness so opted for red for the rest (80SHA) but the lower wishbone bushes are only available in yellow (90SHA).

The fitting instructions said remove the old bush / leave the sleeve which I have done. Problem I have is that the sleeves have a lip on one side in the front and the back. That suits the rear bush listed above but there's no way the front bush (typical two part poly) is going in thru the front lip (would be easy enough on the non-lipped side). I *think* my car wants the front bush in the style of the rear i.e. push in from one side.

I've read practically every thread I could find relating to poly bushes (and seen some excellent work / learnt all a lot), best I can work out is some cars will take the two part front (no lip) and others need the rear-style for the front.

Anyone have any ideas? I'll point out too, there's people on here doing some amazing work, that ain't me but I'm doing my best.

And at the risk of hijacking my own thread, the rear bush is a nice fit until you push in the inner sleeve, this seems to swell it enough to start to pull out to such an extent that there's no way it's squeezing onto the out-rigger, am I not pushing hard enough? I'm using a vice and it's really pushing, just seems there is too much material when the inner sleeeve is fitted, causing the bush to push itself longways. If the bush was a couple of mm shorter it would be perfect.

I don't mind buying alternative bushes if that's the best way forward. Well, I don't mind *much*, nothing good comes easy I guess.

Very much appreciate any advice, thanks.

Scott

Share this post


Link to post
Share on other sites

Not sure about Strongflex but the ones I got from TJM on here (Superpro I think they were) I had to cut that sleeve out and the new bush came with a new sleeve to press in iirc. If you can stick a pic up of your problem I'm sure someone will point you in the right direction.

Share this post


Link to post
Share on other sites

Thanks Biffy.

Do we just drag files to display pictures? Here goes:

  • Front bush - no lip side
  • Front bush - lip side
  • Rear bush - single pice, goes straight in / butts up to the lip

My mate thinks the solution is to ream off the lip, that way the shoulder of the bush will be against the side of the wish-bone, same as it is on the non-lipped side. Think I'm gonna try that :-)

bush_lip.jpg

bush_no_lip.jpg

rear_bush_single_piece.jpg

Share this post


Link to post
Share on other sites

Alternatively, put the bush in a lathe and reduce the thickness of the larger diameter by the same thickness as the piece that extends from the arm.

That has to be easier than trying to hold the arm horizontal to the milling cutter.

Also that way you still have a standard arm, if that even matters...

Share this post


Link to post
Share on other sites

Thanks Ian,

I think if I reduce the diameter of the bush to clear the lip it will then be slack in the sleeve. I'm maybe confusing the issue with the bottom picture, that's a different issue.

Very much admire your progress btw, not just the quality but the steady easy going nature of it. Despite being way old enough to know better I still get overly upset when I'm at the same thing for days, crying like I've just been dumped. Shoulda learned by now....

Gonna try filing off the lip, it's the lip of the sleeve so worst case scenario if that doesn't work out I'll have to remove the old sleeves, like yeti's thread below mine, and get bushes with sleeves.

I'll keep you posted :-)

Share this post


Link to post
Share on other sites
42 minutes ago, scottboyd said:

 

I think if I reduce the diameter of the bush to clear the lip it will then be slack in the sleeve.

No that’s not what I meant mate, I meant if you reduce the thickness of the larger diameter on the bush it will move further into the arm and allow you to assemble it into the subframe.

If the sleeve in the arm was protruding, say  3mm, reduce the larger diameter on the bush by that same amount.

Do you follow?

Thanks for your kind words regarding my resto thread by the way, much appreciated. I don’t always stay calm by the way, but I do talk a good job   :lol::thumbup

Share this post


Link to post
Share on other sites

I know this is an old thread but how did you resolve this Scott. I'm having the same difficulties with mine. Strong flex bushes also. 

Share this post


Link to post
Share on other sites
42 minutes ago, Bonga said:

I know this is an old thread but how did you resolve this Scott. I'm having the same difficulties with mine. Strong flex bushes also. 

In those pictures, it looks like the sleeve of the old bush is still in.

 

Share this post


Link to post
Share on other sites

I did get them fitted,  by carefully hacksawing off the lip showing in the picture. Bush was super difficult to push in, with the benefit of hindsight I suspect that Jess is right, that I have the poly bush inside the sleeve of the old rubber bush.

All back together now and is pretty firm so I don't imagine I'll be taking apart anytime soon but I'd defo follow Jess's view that the issue is the sleeve still presnt.

I gained so much experience putting my car back together in that I seldom got anything right first time and had to redo, even the engine went in, eventusally got fired up then had to come back out because the buckled rear cover plate was interfering with the flywheel. Almost everything was done twice or three times, it was pretty uphill, at my lock-up on my own. That's why I have no build thread, I'm much too slow, at times I was pretty broken by it all, but I'm super-pleased to have it made it this far, I've had the car for over 20 years 🙂

  • Like 2

Share this post


Link to post
Share on other sites

I might have some pics of my front suspension, but a different brand used. Will have a dig through my phone as not much in my silver coupe thread

Share this post


Link to post
Share on other sites

I used powerflex bushes on my lower wishbones and they looked the same as the strongflex ones above.
I spent ages removing the old bush making sure I left the sleeve in place only to find the ones I had fitted without the sleeve. So after removing the sleeves they fitted perfectly. 

It appears there are different types on the market so depends which you have. 

  • Like 2

Share this post


Link to post
Share on other sites

Thanks guys spent more than an hour tonight getting one of four of the little feckers out. Bush fits nice now. Just another 3 to go 😮

  • Like 2

Share this post


Link to post
Share on other sites

Hi Billy, look at my topic "Swan neck" page 2, thats how I did this. Succes!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...