Jump to content

GMC

Users
  • Content Count

    176
  • Joined

  • Last visited

  • Days Won

    2

GMC last won the day on August 11 2012

GMC had the most liked content!

Community Reputation

8 Neutral

About GMC

  • Rank
    Kapitan

Profile Information

  • Gender
    Male
  • Location
    Glasgow / Edinburgh

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thanks for that. Yes, happy to document them all (3 in total). I'll give them a buzz. thanks again BigJohn
  2. Hi, I have various project cars, including a Manta. All are roadworthy and typically do 200-400 miles each year. They spend the majority of their life in either storage or being worked on. my question is a simple one. Is there any way I can insure these cars collectively, maybe on a fire & theft basis only and when I plan to use the car, increase the cover to fully comp? The ideal scenario would be a motor traders type policy but don't think I can get that as a non trader? Thanks in anticipation
  3. Hi Mark, Looking at your pics, the right hand pulley is spot on, the left hand pulley is one tooth out. The difficulty is, the left hand pulley naturally wants to sit in the loction it is at the moment. Pull the belt off and have somebody hold the left hand pulley with a ratchet and socket in the postion you need it and refit the belt. It can take a few goes, but you'll get it right eventually. Hope this helps, give me a shout if you need any more info
  4. Well, what can I say..........it's finished!!!! Hope you like it!!!!! I've still one or two wee jobs to do, but lets be honest, a project like this is never 100%. Lets just say it's 99% complete!!
  5. Hi there, Truth be told, I've cheated with the headlamps. I was lucky enough to win a set of brand new lamps & surrounds from ebay about 6 years ago but there was no adjusters. When the car was MOT, the tester was good enough to allow me to fit the headlamps on the test ramp and align them using the alignment machine. I then ran a bead of silicon around the back of the headlamp and basically pushed them into place and made the fine adjustments using the alignment tester again. I'd organised the MOT for the last of the night which allowed me to leave the car parked on the ramp overnight to allow the silicon to dry. 3 months later they are still perfectly aligned! Cheeky, but works a treat!
  6. Yes, had that problem also previously. I flattened the two contact faces with a small flat file, this gives the screws a larger contact face and allows the screws to be tighter. I've tried to cover all bases with this one. Cheers for the comment.
  7. Spent a few hours in the garage tonight. Decided to tackle the non working petrol gauge. Previous investigation confirmed the gauge was fine, it was the sender unit was knackered. With the car lying around for approx 20 years moisture had got into the tank and basically rusted the sender unit away - there was no way back. I've been keeping an eye out for one for a year or so, but not even seen one for sale. With nothing to loose I decided to buy any one and try to adapt it. A visit to ebay and £1.79 lighter I was the proud owner of a Mini Metro sender unit - brand new!! Here's the new Metro unit beside the knackered Manta one Next I removed the printed circuit board from the Metro sender and modified the wiring I then cut off the Metro arm & float and connected it to the Manta float using a stripped piece of connector block Completed the wiring (this is the fixed earth between the Metro sender unit & the Manta mounting frame Next was to determine how much fuel was in the the tank. Back to basics here - I tied a bolt onto the end of a piece of string and lowered it into the tank a wee bit at a time, withdrawing it each time to see if it was touching the fuel. This confirmed there was just under half a tank. The next bit was trial and error. I'd to put a bend on the float arm and fit the sender unit to calibrate the gauge. 45min later and after 3 adjustments it was ready to fit Hey Presto! Well worth £1.79 and an evenings work!! Who'd have thought a Metro part would make its way onto a Manta!!
  8. Thanks Andrew, great to receive feedback like this!
  9. Thanks for that. As I said, I like the 3 stripe design and think it looks good with the i240 logo, thats the only reason ! Happy days!
  10. So here are a few up to date pictures (and a couple finding the faults above!)......... The blue pump was a ebay purchase. Thinking this was the problem I fitted a brand new Bosch unit, all £115 of it!! Thinking the problem was maybe in the tank, I even ran the car off a jerry can in the passenger side. Not the safest I know, but it proved a point........the fuel tank wasn't the problem! Shortly after this I eventually found the pressure regulator was the problem. So here it was at the weekend, I had my i240 livery fitted. Why i240, well I love the sticker design & it's clearly not a 400. I love it!! I removed the door handle & locks to allow proper fixing I never get bored of looking at this........ Next, a full valet, change the wheels (to the ones a earlier on this page) and a few odds and ends. I'd say it's now 99% complete......don't think it'll ever get to 100%, there's always wee jobs to do. More pictures coming soon!
  11. Ok, it's been a few months, so whats been happening...... It's 1st run uncovered a major oil leak from the flywheel oil seal. After removing the box 3 times and replacing the crankshaft oil seal (each time) and also removing the section of the block below the crankshaft seal, I eventually discovered the problem! There was a wear groove on the crankshaft where the seal rubs against it. Subsequent investigations have made me realise this is common on higher mileage engines. Without a replacement crank, I got an original seal from Vauxhall (with the metal sides), machined 2mm of it which means the seal sits 2mm further into the recess......hey presto, oil leak fixed!! It's now taxed, MOT and re-visited then paintshop to get the 2 rear quarters fixed & repainted. I also experienced a few running problems which I traced to fuel pressure. With the engine lying around for almost 10 years it looks like the pressure regulator diaphragm weakened. It took a while to trace the problem because at tickover, the fuel pressure was bang on at 2.5bar, but once driving the pressure could not be maintained and dropped to 1.25bar. After about 6 weeks of changing fuel pumps, installing the larger bore fuel pipe (10mm flow as opposed to 8mm) & re-wiring the fuel pump plus various other fault finding jobs, I eventually replaced the pressure regulator. That cured the problem!! I still can't understand why the problem only occured when driving, especially when the system works on a 'flow/return constant pressure' basis. Not to worry, but it's running a treat now!
  12. looks like a nice project you have! Will be keeping an eye on it
  13. In my rebuilt C20XE manta I fitted remanufactured (biege colour) injectors, but when fully heated up the car starts to mis-fire. (only when under load) Everything else has been checked and is ok, so all points to the injectors? Anyone got any good or bad comments about re-maufactured injectors? Thanks
  14. Thanks again, but all new hoses fitted. What I don't understand is why the problem only occurs when the car is driving as the delivery of fuel remains the same. When under load, it simply returns less to the tank.
  15. Cheers Kevin, but thats ok. Like yourself it was one of the first things I checked Another thing I should have mentioned... No fuel leaks & new injectors
×
×
  • Create New...